Home

Surfing the net

ISP Router Configuration

Download all configurations (pdf)

hostname isp
username branch1 password cisco
username branch2 password cisco
enable secret class
no ip domain-lookup

int fa0/0
ip address 63.88.27.129 255.255.255.128
no shut

int s0/0
ip address 63.88.27.65 255.255.255.252
encaps frame-relay
frame-relay map ip 63.88.27.66 201
no shut

int s0/1
ip address 207.62.41.25 255.255.255.252
encaps ppp
ppp authentication chap
no shut

int s0/3
ip address 207.62.41.21 255.255.255.252
encaps ppp
ppp authentication chap
no shut

!Note comment out either OSPF or EIGRP below

!*** start EIGRP config ***
ip route 63.88.27.64 255.255.255.252 63.88.27.66

router eigrp 1
network 207.62.41.20 0.0.0.3
network 207.62.41.24 0.0.0.3
network 63.88.27.128 0.0.0.127
no auto-summary
redistribute static
!tip from Gary for frame-relay
redistribute connected
!*** end EIGRP config ***

!*** start OSPF config ***
!router ospf 10
! network 207.62.41.20 0.0.0.3 area 0
! network 207.62.41.24 0.0.0.3 area 0
! network 63.88.27.128 0.0.0.127 area 0
! network 63.88.27.64 0.0.0.3 area 0
!*** end OSPF config ***

passive-interface fa 0/0